freier Bannerplatz

Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Modderforum von Caseumbau. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 20. November 2008, 19:23

Cyber Snipa Stinger kaputt

Also ich hab mit meiner Stinger das Problem das sie bei einem Neustart des PCs(kalt und warm) sich abundzu nicht bewegen lässt. Die Tasten gehen aber weiterhin. Hab schon andere USB-Ports probiert, Neuinstallation Treiber usw..

Alles ohne erfolg.

Weis jemand von euch Rat?

Luxovious

Global-Mod

Beiträge: 1 614

Wohnort: Heidelberg

Beruf: Student - Chemie

Danksagungen: 67

  • Nachricht senden

2

Samstag, 22. November 2008, 16:04

also bei mir habe ich kein Problem mit der Maus, außer, dass sich gaanz langsam die Gummibeschichtung abribbelt, und das nervt ein bisschen. Wir können ja mal ein paar bekannte Probleme sammeln und die dann über Mühre als Feedback an Cyber Snipa schicken, schließlich haben einige von uns (ich) ihre Maus beim vorletzten Gewinnspiel gewonnen.
also mein Feedback wäre: Maus ist super, aber Gummibeschichtung hält nur ein 3/4 Jahr, danach sind erste Abnutzungserscheinungen erkennbar. Die Software könnte auch etwas intuitiver gestalltet sein.
Zu deinem PRoblem kann ich leider nicht viel sagen. Probier mal andere Mäuse aus, um zu sehen ob es am Pc liegt (sehr unwahrscheinlich) oder an der Maus. Vll ist die Kamera/der Sensor der Maus kaputt oder stark verschmutzt? Kannst ja mal mit einem Wattestäbchen oder sowas reinigen.
Gruß Luxo
Nichts ist wie es scheint

3

Samstag, 22. November 2008, 19:41

Also dreckig is da nix, alles gründlich gereinigt, hab jetzt mal 2Tagen das System neuaufgesetzt, bis jetzt hat sich nichts bemerkbar gemacht. Hoff mer mal das es das war.

Anonsten zeigt meine keinerlei Abnutzung, außer dort wo die Finger aufliegen, ganz leichte Abnutzung, sind aber eher Fettflecken :D

Hab meine damals auch beim Gewinnspiel gewonnen, ist seitdem im Einsatz...

4

Mittwoch, 26. November 2008, 23:35

Ok hatte heute Nachmittag wieder nen Aussetzer beim hochfahren.

Und das krasseste, gestern im Spiel regelmäßige Aussetzer gehabt, hier jedoch ging sie nach ca 10sec. wieder. Wenns nachm starten is muss ich se neu einstecken. Ich glaub ich kauf mir ne billige Razer und schick se mal ein.

Aber bin bisschen entäuscht, hab schon von mehreren leuten gehört das sie Probleme mit der Maus haben, oft mit dem Mausrad das ja anfangs so gut gelobt wurde. Ich fand die Maus am Anfang auch total gut, nur jetzt zeigen sich die "Krankheiten" nach längerer Laufzeit...

Schade eigentlich

Thema bewerten
Werbung